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Course Description 
Are you new to Microsoft® Excel? Through this 

one day course learn to open and save a workbook, 

edit a worksheet, use formulas and functions, 

format a worksheet, print a worksheet and work 

with charts. The uses for this popular spreadsheet 

program are endless. Learn the basics to get you 

started in using the program so that you are ready to 

explore the rest! 

 

What is Excel?  
Microsoft Excel 2010 is a spreadsheet program you 

can use to organize, analyze and attractively present 

data, such as budget or sales reports.  Excel allows 

you to efficiently enter, edit and format data in a 

worksheet.  You can quickly enter a series of 

numbers, insert new rows or change the width of 

columns.  You can also emphasize the data by 

changing the font, color and style of data.  

Formulas and functions allow you to perform 

calculations and analyze data in a worksheet. 

 

 



 
 

In this exercise, practice viewing the excel program in different ways.

  

Exercise A 
 

1. Start Microsoft Excel, if not already open. 

 

2. Click the File tab and review the contents of this screen. 

 

3. Click the File tab once more to exit this screen. 

 

4. Use the mouse pointer to point to the View tab. 

 

Notice how the View tab highlights, even though you have not clicked it. 

 

5. Click the View tab to activate it. 

 

6.  Point to Page Layout in the Workbook Views group and notice how the color of the button changes. 

 

7. Click Page Layout to see how the view changes. 

 

8.  On the View tab, in the Workbook Views group, click Normal to switch to the default view. 

 

9.  Move the cursor to the Zoom slider at the bottom right of the screen. Click and drag the slider to the 

right until you see the zoom percentage change to approximately 200%. 

 

10.  At the top right of the Ribbon, click the Minimize the Ribbon button. Notice how you now can see a 

few more rows on the screen. 

 

11.  Click and drag the slider the other way so the percentage changes to 50%, then drag the slider to 

return the zoom to 100%. 

 

12  Click Expand the Ribbon once more to re-display the Ribbon. 

 

13  Now move the cursor to the top of the screen and click some of the tabs to see how the commands 

are categorized and grouped on the tabs. 
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In this exercise, practice entering different types of data into cells. 

 

Exercise B 
1 In a new blank workbook, click in cell A2. 

 

2 Type: Price Quote and press  .  Notice the current active cell is now A3.  

 

When you press  , Excel completes the entry of data in the current cell, then moves the cell pointer 

to the next cell down. 

 

3 Press  twice to move down two rows. 

 

4 In cell A5, type: Airfare and press  . 

 

5 In cell A6, type: Hotel and press  . 

 

6 In cell A7, type: Car Rental and press  . 

 

7 In cell A8, type: Taxes and press  . 

 

Now try a feature called AutoComplete, in which Excel determines whether you are repeating the same 

text as in a previous cell and completes it for you. If it is the text you want, you simply press  to 

accept it. 

 

8 In cell A9, type: A. 

 

Notice that Excel automatically offers you a text label, based on your previous entry.  You 

can now press the key to accept it or continue typing the value that you want. 

 

9 Ignore the suggested label and continue typing the rest of the text: irport Fees. 

 

10 In cell A12, type: Airline: 

 

Notice this time that the AutoComplete feature did not turn on. This is because of the blank cells (A10 

and A11) that are preventing Excel from “looking up” a previous similar value in this column. 

 

11 Enter the following in the remaining cells: 

Cell   Text 

A13  Hotel: 

B12  Great West Airline 

B13  Hotel Zathura  
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In this exercise, continue to practice entering different types of data into cells 

 

Exercise C 
1 In cell B5 of the workbook, type: 450. 

 

2 In cell B6, type: 1,050. 

 

3 In cell B7, type: 225. 

 

4 In cell B8, type: 46.50. 

 

5 In cell B9, type: 9.9. 

 

6 Click in cell A9. 

Notice in cell A9 that the part of the text entry that had overflowed into cell B9 is now hidden because a 

value was entered into cell B9. However, the formula bar shows that the data in cell A9 is unchanged. 

 

7 Click in cell D8, and type: 3.1%. 

 

8 In cell D9, type: 2,2% (including the comma).  
Notice that Excel aligned the data on the left side of the cell. Because you entered a comma instead of 

a period, Excel assumes that the cell entry is a text value. 

 

9 Move back to cell D9 and type: 2.2% to replace the incorrect contents of that cell. 

 

In this exercise, practice entering dates into cells 

 

Exercise D 
1 In cell A3, type: As of: and press  . 

 

2 In cell B3 type: Jun 30 and press  . 

 

Notice that Excel puts the date in the default format and aligns it to the right. 

 

Step 2 works correctly only if your computer’s region setting specifies a date sequence of 

month/day/year.  If the date sequence is day/month/year (as in Canada and the UK), you must enter the 

full date including year—Jun 30, yyyy. Doing step 2 above with your region setting as English (Canada) will 

cause Excel to interpret the date as June 1, 1930. 

 

3 In cell D3 type: Expires: and press  . 

 

4 In cell E3 type: Jul 15, 2010 and press  . 
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5 Select cell E3. 

 

The date value for this cell also appears in the formula bar. The date value sequence corresponds to the 

setting in the Windows Control Panel. 

 

6 Select cell B3. 

 

Because you have not included a year in this date value, Excel assumes it is the current year and adds it for 

you. If you want a different year, you have to enter it as part of the date. 

 

In this exercise, practice saving a workbook. 

 

Exercise E 
1 In the Quick Access Toolbar, click Save. 

 

 

2 In the left pane of the Save As dialog box, navigate to your Desktop. 

 

Notice that Excel has entered the current title of the workbook as a suggestion for the file name. You can 

use this name, or replace it with a name of your choosing. 

 

Whenever text is highlighted ( ) in a box, you can begin typing to replace existing text rather than 

deleting the characters first and then typing in the new name.  

 

Also notice that the file extension in the Save as type box is .xlsx, which is the default for Excel 2010. 

 

 

3 Click in the File name field, and type: Price Quote 0630 ‐Student where Student is your name. 

 

The 0630 in the workbook name helps to differentiate this file from the many other price quote files that 

this user may have stored on the same drive. 

 

 

4 Click Save. 

 

Notice that the title bar now contains the new file name as visual confirmation that the file is now saved.  
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In this exercise, practice creating new workbooks. 

 

Exercise F 

1 Press . 

 

You should now have a new blank workbook titled as Book2 on the screen. 

 

2 If necessary, click Restore Window for the Book2 window so that both Book1 and Book2 appear together 

in the Excel application window. 

 
Notice that the Windows Taskbar shows two workbooks are currently open. 

 

3 Click File once more and then click New, and click Sample templates. 

 

Note that a preview of the currently selected template is displayed in the right hand pane. 

 

4 In the Available Templates pane, click Loan Amortization, and then click Create. 

 

Excel now displays a blank loan amortization schedule. This is an example of how templates can save you 

time and effort when creating a workbook. 

 

 
 

5 Click File once more and then click New.  

 

6 Type: budgets in the text box on the right side of the Office.com Templates bar, and press  . 

 

7 Select one of the Event budget templates and click Download. 
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In this exercise, practice opening and viewing workbooks. 

 

Exercise G 
1 Click File and then Open. 

 

2 Navigate to where the student data files are located, as directed by your instructor. 

 

3 Click the Popular Tours file, and click Open. 

 

Assume that you are now satisfied with viewing the contents of this workbook, and you no longer need to 

continue viewing it. 

 

4 Click File, and then click Close. 

 

The Popular Tours file is no longer on the screen. 

 

5 On the View tab, in the Windows group, click Switch Windows. 

 

6 Click LoanAmortization1. 

 

7 Click the Close button in the upper right corner of this workbook. 

 

8 When a message displays: “Do you want to save the changes you made to Loan Amortization1?”  

 

Click Don’t Save. 

 

9 Click the Excel button in the taskbar, then click on the Price Quote 0630 - Student workbook to make it 

active, and press   . 

 

10 Point at the Excel button in the taskbar, then point at the EventBudget1 workbook, and click  for 

that workbook.  

 

Click Don’t Save. 

 

11 Click File and then click Exit to close down Excel and discard the Book2 workbook. 
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In this exercise, practice selecting cells and selecting a range of cells. 

 

Exercise H 
1 Create a new blank workbook. 

 

2 Select a single cell by clicking cell A9. 

 

3 Select a range of cells by holding down the mouse in cell A9, drag the mouse to cell C5, and then 

release the mouse button. 

 

The screen should look similar to the following example:  

 

4 Select an entire column by clicking on the column E header at the top of the worksheet. 

 

5 Select an entire row by clicking on the row 14 header on the left side of the worksheet. 

 

6 Select the entire worksheet by clicking Select All in the top left corner of the worksheet. 

 

Now select more than one non-contiguous range of cells. 

 

7 Select the range of cells B4 to B7. 

 

8 Hold  and select cells D11 to D18.   

 

9 Continue holding  and select cells F1 to F3. Release  . 

 

The completed screen should appear similar to the following example:  

 

Now use the keyboard to select a range of cells. 

 

10 Select cell A9. 

 

11 While holding down  , press the appropriate arrow keys to extend the range to cell C5. Release 

 
 

12 Close and discard the workbook. 
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In this exercise, practice editing cells and undoing changes. 

 

Exercise I 
1 Open the World Travel Destinations workbook. 

 

2 Save the workbook as World Travel Destinations ‐ Student. 

 

First, you notice that Egypt and France have each other’s capital city; you will switch them around by 

replacing the cells with the correct values. 

3 Select cell B8, type: Cairo and press  .  

 

4 Select cell B9 and type: Paris. 

 

Now try using the editing mode to modify the contents of a cell. 

5 Select cell A2 and press  . 

 

6 Press the  key twice. 

 

7 Type: na and press  . 

 

The contents of the cell should now be Argentina. 

 

Next, make some corrections to numbers. 

8 Select cell C4 and type: 30,510. 

 

9 Select cell C3, press and press  . Type: 768 and press   so the final value shows as 

7,686,850. 

 

You can also modify date values.  

10 Select cell B22, press  and press  or  to position the cursor to the left of the month 

value of 1. Press  and type: 6 to change the month to June, then press  . 

 

Finally, make the corrections to the rest of the worksheet. 

11 Use and other keyboard keys as necessary to correct the 

indicated cells as follows: 

Cell   Should Be 

A5   Brazil 

A10   Germany 

A14   Italy 

A20  United States of America 

B14   Rome 

B19   London 

C13   3,287,590 

C11   1,092 
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12 Save the workbook but don’t close it. 

 

Suppose you change your mind at this point and need to reverse the last change made. 

13 On the Quick Access Toolbar, click Undo. 

 

The value in cell C11 has changed back to 101,092. 

 

If you then decide that the change was actually correct, you can redo or repeat the last change made. 

14 On the Quick Access Toolbar, click Redo. 

 

The value in cell C11 has changed back to 1,092. 

15 Save and close the workbook. 

 

In this exercise, practice cutting, copying and pasting data. 

 

Exercise J 

1 Open the Office Expenses workbook and save it as Office Expenses ‐ Student. 
First, you will learn how to copy expenses that are the same for every month. 

 
2 Click cell B5 and drag the mouse down to select cell B6. 

 
3 On the Home tab, in the Clipboard group, click Copy. 

 
Notice that the marquee appears around cells B5 and B6 to indicate that you have copied their contents 

onto the Clipboard. 
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4 Select cell C5 and, in the Clipboard group, click Paste. 

You can also press  to paste the entries into this location. However, this technique will only allow 

you to paste the entry once, and then will automatically turn off the marquee. 
Notice how Excel has copied both cells from the original cell references into the correct place, even 

though you only chose one cell. Excel will automatically replace the contents of the existing cell(s) with the 

copied entries. 

5 Select cell D5 and click Paste again. 

 

6 Select cells B7 to B8 and click Copy. 

 

7 Select cells C7 to D8 and click Paste. 

 

In this exercise, practice copying and moving cells. 

 

Exercise K 
1 If necessary, open the Office Expenses - Student workbook. 

 

Move the contents of one cell to another empty cell. 

2 Select cell A12. 

 

3 Position the cursor over any of the four edges of cell A12. 

 

The cursor should change to a white pointer with a four-headed arrow at its tip (  ). 

 

4 Click and hold down the left mouse button and drag the cell down to cell C13. Release the left mouse 

button. 

 

Notice that, as you drag the data around the worksheet, a gray outline of the selected cell moves along. 

 

Now move the contents of this cell to another cell that contains data. 

5 Repeat steps 3 and 4 to drag cell C13 to A6. 

 

A message box appears with the question: Do you want to replace the contents of the destination cells? If 

you accidentally selected the wrong cell, you can cancel this operation. Otherwise, you can proceed with 

the move. 
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6 In the message box, click OK. 

 

Next, try moving a group of cells to another location. 

 

7 Select cells C4 to D10. 

 

8 Click and drag these cells down so that the upper left corner of the range of cells is in D9. Release the 

left mouse button. 

 

Now use the drag-and-drop method for copying cells. 

 

9 With the cell range D9 to E15 selected, move the cursor to one of the four edges. 

 

10 Press and hold down , then click and hold down the left mouse button. 

 

11 Drag the selected range to cells B7 to C13. 

 

 

Notice the + symbol next to the arrow while you are holding down . You can actually press or release at 

any time while you are dragging the mouse; this enables you to change your mind between moving and 

copying, and back again. 

 

The completed worksheet should look similar to the following example: 

 

13 Close the workbook without saving the changes. 
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In this exercise, practice inserting and deleting rows, columns and cells. 

 

Exercise L 
1 Open the Office Expenses - Student workbook. 

 

Insert a new row above a row of data. 

2 Select any cell in row 5. 

 

3 On the Home tab, in the Cells group, click the arrow for Insert and click Insert Sheet Rows. 

 

Now insert two rows in the middle of the data. 

4 Click the gray row headers for rows 7 and 8. 

 

Notice the row heading symbol that appears ( ) to show you that the entire row will be selected. 

 

5 On the Home tab, in the Cells group, click Insert. 

 

Because you selected entire rows (two of them in this case), Excel inserts rows rather than cells.   

 

Now insert one column on the left side of the data. 

6 Click the heading for column B. 

 

Notice the column heading symbol that appears ( ) shows you that the entire column will be selected. 

 

7 On the Home tab, in the Cells group, click Insert. 

 

8 Enter the following values: 

Cell   Value 

A7   Janitorial 

A8  Long Distance 

C7  100 

C8   50 

 

9 Type or copy the values in cell C7 to C8 across to cell D7 to E8. 

 

The worksheet should now look similar to the following example: 

 

 
Now delete a row of data, using the Shortcut Menu method. 

10 Click the light blue row selector button for row 8. 

 

11 Right-click anywhere in row 8, then click Delete. 
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Notice that when an entire row is selected, Excel will remove the entire row without waiting for further 

commands. You can do the same thing for an entire column. 

 

12 Select any cell in column B. 

 

13 On the Home tab, in the Cells group, click the arrow for Delete and click Delete Sheet Columns. 

 

The worksheet should now look similar to the following example: 

 

 
 

Now delete the contents of one cell. 

14 Select cell C8. 

 

15 Press . 

 

Now try to delete the entire cell. 

16 On the Quick Access Toolbar, click Undo to reverse the deletion. 

 

17 On the Home tab, in the Cells group, click Delete. 

 

The worksheet now looks similar to the following example: 

 

 
 

Because you have selected only one cell, Excel removes only that cell and all data in the column below 

shifts up. 

 

18 Click Undo to reverse the deletion. 

 

19 With cell C7 still selected, on the Home tab, in the Cells group, click the arrow for Delete and click 

Delete Cells. 

 

20 With the Shift cells up option selected, click OK. 

 

21 Click Undo to reverse the deletion. 
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22 Select cells C7 to C8, and on the Home tab, in the Cells group, click Delete. 

 

23 Click Undo to reverse the deletion. 

 

24 Save and close the workbook. 

 

In this exercise, practice formatting column widths and row heights. 

 

Exercise M 
1 Open the Price Quote 0703 workbook and save it as Price Quote 0703 ‐ Student. 

 

2 Select any cell in column A. 

 

3 On the Home tab, in the Cells group, click Format and click Column Width. 

 

 
 

4 In the Column Width box, type: 14 and press  . 

 

5 Repeat steps 2 to 4 for column C with a width of 6. 

 

Use the mouse to adjust the height of some of the rows. 

 

6 Move the mouse pointer to the bottom edge of the row 1 header. 

 

The mouse pointer will change to a double-headed pointer. 

 

7 Click and drag the row 1 header down until it is twice the current height—about 30.00 (40 pixels). 

 

8 Click and drag the row 4 header up to a height of about 9.00 (12 pixels). 

 

 
 

9 Save and close the worksheet. 
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In this exercise, practice using the Autofill feature. 

  

Exercise N 
1 Open the Department Budget workbook and save as Department Budget ‐ Student. 

 

First, enter the initial values of the series. 

 

2 Select cell C4 and type: Jan. 

 

3 Select cell C4 again and position the mouse pointer on the AutoFill handle at the bottom right corner of 

the cell.  

 
The mouse cursor will change to a +. 

 

4 Select and drag the mouse across to cell E4. 

 

Excel also displays the last AutoFill value as a screen tip while you drag the mouse across the cells.  Now 

observe the effects of using AutoFill on cells containing numeric values. 

 

5 Select cells C6 to C17 and use the mouse to drag the AutoFill handle across to column E. 

 

Repeat for the other two worksheets. 

 

6 Select Sheet2. 

 

7 Select cell C4 and type: Apr. Select cells C4 to C17 and use the mouse to drag the AutoFill handle across 

to column E. 

 

8 Select Sheet3. 

 

9 Select cell C4 and type: Jul. Select cells C4 to C17 and use the mouse to drag the AutoFill handle across 

to column E. 

 

10 Select Sheet1 again. 

 

11 Save the workbook. 
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In this exercise, practice renaming worksheets. 

 

Exercise O 
1 If necessary, open the Department Budget - Student workbook. 

 

2 Double-click the Sheet1 tab. 

 

The tab label for this sheet is now highlighted. 

3 Type: Quarter 1 to rename the tab and press  . 

 

4 Right-click the Sheet2 tab. 

 

5 Click Rename. 

 

6 Type: Quarter 2 to rename the tab and press  . 

 

7 Right-click the Sheet3 tab. 

 

8 Click Rename. 

 

9 Type: Quarter 3 to rename the tab and press . 

 

10 Click the Quarter 1 sheet tab. 

  

11 Save the workbook. 

 
 

In this exercise, practice inserting, deleting, and moving or copying worksheets. 

 

Exercise P 
1 Select the Department Budget - Student workbook. 

 

2 Click the Insert Worksheet tab next to the Quarter 3 worksheet tab to add a new worksheet. 

 

Note that the new worksheet is added to the right of the existing worksheet tabs. 

 

3 Right-click on the new worksheet tab and click Rename. 

 

4 Type: Company to rename the tab and press  . 

 

5 On the Home tab, in the Cells group, click the arrow under Insert and click Insert Sheet. 

 

Notice that this procedure adds the new worksheet to the left of the current worksheet instead of the far 

right. The worksheet should now look similar to the following example: 
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With the addition of this second worksheet, the number of tabs may now exceed the space available to 

display them all, resulting in some worksheet tabs or the Insert Worksheet tab being hidden from view. 

 

6 Position the cursor over the Resize bar located at the left side of the horizontal scroll bar so that the 

mouse cursor changes to . 

 

7 Click and drag the Resize bar to the right or left as desired. 

 

Now enter data into this new worksheet and try deleting it. 

8 Select the Sheet2 worksheet and type your first name in cell A1. 

 

9 On the Home tab, in the Cells group, click the arrow for Delete and then click Delete Sheet. 

 

If nothing has been entered into the worksheet, Excel deletes it without any further prompting. 

However, if the worksheet contains data, Excel issues a warning message regarding data contents that 

might affect other data in the workbook. 

 

10 Click Delete. 

The worksheet has been deleted from the workbook. 

 

11 Right-click the Quarter 1 worksheet tab and click Move or Copy. 

 

The Move or Copy dialog box now appears. By default, Excel moves the current active worksheet to a new 

position. Selecting the Create a copy check box creates a copy of the current active worksheet at the new 

position. 

 

12 Select the Create a copy check box. 

 

13 Click Company in the Before sheet list and click OK. 

 

 
Excel has now created a copy of the current worksheet, including the worksheet name. Because no two 

worksheets can have the exactly the same name, Excel has appended a number at the end of the new 

worksheet name. 

 

14 Double-click the Quarter 1 (2) worksheet tab and change it to Quarter 4. 
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15 Select cell C4. Type: Oct and select cell C4 again. Use the mouse to drag the AutoFill handle across to 

column E. 

 

Now move one of the worksheets to a different location. 

 

16 Click the Company tab and drag it to a new position to the left of the Quarter 1 sheet tab, but do not 

release the mouse button yet. 

 

Notice the icon and arrow indicating that you are moving a sheet into this location. 

 

17 At the new location, release the mouse button. 

 

18 Save and close the workbook. 

 

In this exercise, practice adding a tab colour to a worksheet. 

 

Exercise Q 
1 Select the Department Budget - Student workbook. 

 

2 Select the Quarter 1 worksheet. 

 

3 On the Home tab, in the Cells group, click Format and point at Tab Color to display the color palette. 

 

4 Click Blue in the Standard Colors section (third from the right) of the colorpalette. 

 

Notice how the worksheet tab now shows a blue line below it. 

 
 

5 Click the Quarter 2 tab. 

 

Notice how Excel now displays the full color for the Sheet1 tab. 

 
 

6 Repeat steps 2 to 4 for the Quarter 2 , Quarter 3, and Quarter 4 tabs, picking different colors for each 

tab. 

 

7 When complete, click the Company tab. 

 

Your worksheet tabs should look similar to the following example: 

 
8 Save the workbook. 

 

 

 

 

 



19 
 

In this exercise, practice creating a basic formula. 

 

Exercise R 
1 Open the Quarterly Income Statement workbook and save it as Quarterly Income Statement ‐ 

Student. Be sure that the Quarter 1 worksheet is selected. 

 

2 Select cell C8 and type: =c6+c7 (but do not press  yet). 

 

Excel now shows which cell(s) you selected as part of the formula. You can use this visual tool to see what 

is happening on the screen when you set up a formula. 

 

3 Press  to complete the formula. 

 

4 Select cell C8 again. 

In cell C8, Excel displays the number 6535, which is the sum of the numbers in cells C6 and C7.  

Note the formula displayed in the formula bar.  
 

 

6 In cell D6, type: 6000 and press  . 

 

This time, the displayed value in cell C8 does not change when you change the value in cell D6. 

Remember that the formula in cell C8 has the cell reference to cell C6, not D6. 

 

Once you enter a formula into the worksheet, you can copy the formula to another location, if the formula 

operation for the new location is the same. For instance, you can use the same formula to calculate the 

total revenues for each of the next two months, except that you must use the respective cells for each of 

those two months. Rather than entering the formula in each of the two cells twice, you can simply copy 

the formula. 

 

7 Select cell C8 and, on the Home tab, in the Clipboard group, click Copy. 

 

8 Select cells D8 to E8 and, on the Home tab, in the Clipboard group, click Paste. 

 

If you change a value in a referenced cell, all cells that depend on that value will also change. 

 

9 Select each of the cells in the range C8 to E8. 

 

Notice that Excel has adjusted the formula in each of these cells. This is called relative addressing. 

 

Now enter a similar formula, this time adding across three columns. 
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10 Select cell F4 and enter: Total. 

 

11 Select cell F6 and enter: =C6+D6+E6. 

 

12 Select cell F6 again and copy this formula down to cells F7 to F8. 

 

If a value is changed in one cell, Excel will recalculate all formulas that directly or indirectly reference this 

cell automatically. 

 

13 In cell E7, type: 80 and press  . 

 

14 On the Quick Access Toolbar, click Undo to see that the displayed values in cells E7, E8, F7 and F8 

change back to their previous values. 

 

15 On the Quick Access Toolbar, click Redo to re-apply the change in cell E7. 

 

Repeat these same formulas in the other quarterly worksheets. 

16 Select cell C8 and, on the Home tab, in the Clipboard group, click Copy. 

 

17 Select the Quarter 2 worksheet, then select cells C8 to E8 and, on the Home tab, in the Clipboard 

group, click Paste. 

 

18 Select the Quarter 1 worksheet, then select cells F4 to F8 and, on the Home tab, in the Clipboard 

group, click Copy. 

 

19 Select the Quarter 2 worksheet, then select cell F4 and, on the Home tab, in the Clipboard group, click 

Paste. 

 

20 Repeat steps 16 to 19 for the two remaining quarterly worksheets: Quarter 3 and Quarter 4. 

The series of steps from 16 to 20 demonstrates one way of copying formulas from one worksheet to 

others. 

 

The same end result can be achieved using fewer mouse clicks by doing step 16 first, then repeating step 

17 for all three quarterly worksheets. Then do step 18, and repeat step 19 for the same three worksheets. 

 

You can then do step 20. This may be faster because all you have to do is copy once and paste three 

times (once for each worksheet). With more experience in copying and pasting, you will find your own 

shortcuts to make tasks easier. 

 

21 Save and close the workbook. 
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In this exercise, practice creating formulas using mathematical operators. 
 

Exercise S 
Imagine that you are a prospective, first-time home-buyer; this worksheet will help you determine how 

large a mortgage you can assume given your current income and personal expenses. Many financial 

institutions rely on two calculations when deciding whether to approve a mortgage application: the gross 

debt service and the total debt service. The gross debt service is the percentage of gross income required 

to cover the basic costs of house, including mortgage payments (principal and interest), property taxes, 

heating and condo fees. The total of this cannot exceed 32% of the buyer’s gross income. The total debt 

service is the percentage of gross income required to cover house and all other debts, such as credit card 

payments and car loans. This percentage cannot exceed 40% of the buyer’s gross income. 

 

1 Open the Personal Budget workbook and save it as Personal Budget ‐ Student. 

 

First, calculate your monthly take-home pay by reducing the monthly gross salary by 25%. This calculation 

assumes that income taxes and other payroll deductions add up to 25% of your gross pay. 

 

You need both your gross pay and take-home pay amounts for these calculations. 

 

2 Select cell B4, type: =b3*0.75 and press . 

 

Now calculate the excess of your take-home pay over your expenses, which you accumulate as savings in 

a bank account. 

3 Select cell B22, type: =b4‐b20 and press  . 

 

At first glance, you appear to be ready to apply for a mortgage to buy your very first home! Now assume 

that the current rent payments will become the new monthly mortgage payment. 

 

4 Select cell A7, type: Mortgage payments and press  . 

 

After looking at some homes, you can now estimate your property taxes and monthly condominium fees. 

 

5 Select cell B8, type: 125 and press . 

 

6 Select cell B9, type: 100 and press  . 

 

Your income can no longer cover all of your expenses. You will have to cut back. 

 

7 Select cell B17, type: 100 and press  . 

 

8 Select cell B14, type: 100 and press  . 

 

Your cost cutting will have to include getting a smaller mortgage. 

 

9 Select cell B7, type: 1285 and press  . 

 

With your monthly expenses now under control, calculate the mortgage qualification ratios. 
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10 Select cell D3, type: =A7 and press  . 
 

Notice that you can make a cell reference to a cell containing a text value, as demonstrated here. 
 

11 Select cell E3, type: =B7 and press  . 
 

Alternatively, you can copy the formula from cell D3 to cell E3; Excel will automatically adjust the formula 

to reference the next cell to the right. 
 

12 Enter the following formulas in the specified cells: 

D4 =A8 

D5 =A9 

D6 =A15 

D7 Total housing costs 

D8 Ratio (max 32%) 

 

13 Select cells D4 to D6 and, on the Home tab, in the Clipboard group, click Copy. 
 

14 Select cell E4 and, on the Home tab, in the Clipboard group, click Paste. 

 

15 Enter the following formulas in the specified cells: 

E7 =E3+E4+E5+E6 

E8 =E7/B3 

 

You calculate the gross debt service as 39% (0.39), which is higher than the maximum allowable 32%. 

 

Now calculate the total debt service ratio. 

 

16 Enter the following formulas in the specified cells: 

D12 =D7 

D14 =A11 

D15 =A18 

D16 =A19 

D17 Total debt costs 

D18 Ratio (max 40%) 
 

17 Copy the contents of cell D12 to cell E12. 

 

18 Select cells D14 to D16, then click the AutoFill handle ( ) in the bottom right corner of this block and 

drag it across to column E. 

 

19 Enter the following formulas in the specified cells: 

E17 =E12+E14+E15+E16 

E18 =E17/B3 

 

You have calculated the total debt ratio as 55.25% (0.5525)—much higher than the maximum allowable 

40%. You have too many debt (and other mandatory) payments to make every month to qualify for this 

mortgage. You will need to make more adjustments in your lifestyle to qualify for a mortgage, such as 

reducing or paying off your credit card debt, student loans, and car payments. You should also consider 

looking for a better-paying job. 
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20 Enter the following values in the specified cells: 

B19 100 

B18 0 

B7 1000 

B3 4100 

 

This income level is still not enough. 

 

21 Change the contents of cell B3 again to: 4200. 

 

22 Save and close the workbook. 

 

In this exercise, practice formatting numbers and decimal digits. 

 

Exercise T 
1 Open the Travel Itinerary workbook and save it as Travel Itinerary ‐ Student. 

Now format some of the cells containing numbers. 
 

2 Select the cell range B18 to B21. 
 

3 On the Home tab, in the Number group, click the arrow for Number Format. 
 

A list appears showing the most commonly used numeric formats for a cell. Below the title of each 

numeric format, Excel displays the number from the selected cell (or the top-left cell, if you select a range) 

using that format. 
 

For example, the value of 3298 in cell B18 displays as 3298.00 under the Number format, 

and as $3,298.00 under the Currency format. 
 

4 Click Number on the list. 
 

8 On the Home tab, in the Number group, click the arrow for Number Format and then click Currency. 

 

9 Select cell B21 and change this number format to Currency as well. 
 

Using the Ribbon, you can also quickly change the number of digits appearing after the decimal point. 

 

10 With cells B21 still selected, on the Home tab, in the Number group, click Decrease Decimal twice to 

remove all decimal digits. 
 

Notice that Excel has rounded the number up. You can also increase the number of decimal digits. 

 

11 On the Home tab, in the Number group, click Increase Decimal twice to show 

two decimal digits again. 
 

You can also format cells containing date values. 

12 Select cell B5. 
 

13 On the Home tab, in the Number group, click the arrow for Number Format and click Long Date. 
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14 Save the workbook. 

 

In this exercise, practice changing the cell alignment. 

 

Exercise U 
1 Make sure the Travel Itinerary - Student workbook is active on the screen. 
 

At the top of the worksheet are two rows of text that you need to center across the width of the invoice 

document. To accomplish this, you will use the merge and center function. 
 

2 Select cells A1 to H1. 

 

3 On the Home tab, in the Alignment group, click Merge & Center. 

 

Notice that Excel has now merged the eight cells together and centered the title across these cells. 
 

The merge and center function can only work on one row at a time; you will have to repeat the previous 

step for the next row. 

4 Select cells A2 to H2 and on the Home tab, in the Alignment group, click Merge & Center. 

 

Remember that, although you have merged cells together and therefore centered the data contents 

across these cells, you entered the data in the original cell; therefore, to make changes to those contents, 

you must go back to the original cell (A1 or A2). 
 

Now align the text in some of the cells to the right. 

5 Select cells C6 to C7 and, on the Home tab, in the Alignment group, click Align Text Right. 
 

6 Select cells C10 to C11 and, on the Home tab, in the Alignment group, click Align Text Right again. 

 

7 Select cell E6 and hold down the key. Then select cell E10 and release the  key to select both 

cells. 

8 On the Home tab, in the Alignment group, click Align Text Right again. 
 

9 Select cells G6 and G10 using the key and, on the Home tab, in the Alignment group, click Align Text 

Right again. 
 

Earlier, you tried to use the Long Date format, but there was not enough space in the cell to display it. You 

can now use it by merging across adjacent cells. 
 

10 Select cells B5 to D5 and, on the Home tab, in the Alignment group, click the arrow next to Merge & 

Center. Then click Merge Across. 
 

11 On the Home tab, in the Number group, click the arrow for Number Format and click Long Date. 

 

12 On the Home tab, in the Alignment group, click Align Text Left. 
 

13 Repeat steps 10 to 12 with cells B9 to D9. 
 

14 Save the worksheet again. 
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In this exercise, practice changing the fonts and sizes of data within cells. 

 

Exercise V 
1 Make sure the Travel Itinerary - Student workbook is active on the screen. 

First, change the font size and style for the document heading. 

 

2 Select cell A1. 

 

3 On the Home tab, in the Font group, click the arrow next to Font Size and click 

24. 

 

4 On the Home tab, in the Font group, click Bold. 

 

5 Select cell A2 and, on the Home tab, in the Font group, click the arrow next to 

Font Size to display the list of font sizes available. 

 

6 Move the cursor down to point at various font sizes, but do not click on any of 

them yet.   

 

Notice that the Live Preview feature temporarily changes the look of the active cell 

using the font size at which you are pointing. 

 

7 Click on font size 14. 

 

8 On the Home tab, in the Font group, click Bold. 

Live Preview does not work with the Bold, Italics, or Underline buttons. 

 

Now bold all of the cell titles. 

 

9 Select the cell range A3 to A21 and then, on the Home tab, in the Font group, click Bold. 

10 Select all of the rest of the cell titles together by holding down the key until you have selected 

the last cell: 

C6 to C7 Time (x 2) 

C10 to C11 Time (x 2) 

E6 to E10 Airline 

G6 to G10 Flight # 

C13 Address 

A17 to A21 Invoice, Airfare, Hotel, Taxes & Fees, Total 

 

11 On the Home tab, in the Font group, click Bold to bold all of these cells at the same time.  If you miss 

one or more cell(s) or accidentally bold an incorrect cell, just select those cells and click the Bold button 

again to reverse the setting. 

 

Now select a different font for a cell. 

 

12 Select cell A17 and, on the Home tab, in the Font group, click the arrow next to 

Font. Select Arial Black. 
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13 With cell A17 selected, on the Home tab, in the Font group, click the arrow next 

to Font Size and select 14. 

 

Now select another font for all of the data cells. 

 

14 Hold down the  key and click on the gray column headers for columns B, D, F, and H. Release the 

key. 

 

15 With these columns selected, on the Home tab, in the Font group, click the arrow next to Font and 

select Arial. 

 

16 Save the workbook. 

 

In this exercise, practice applying cell borders. 

 

Exercise W 
1 Make sure the Travel Itinerary - Student workbook is active on the screen. 

   First, place a border on all four outside edges of a range of cells. 

 

2 Select cells A5 to H7. 

 

3 On the Home tab, in the Font group, click the arrow for Borders and select Outside Borders. 

 

The Borders button in the Ribbon is now set to Outside Borders. Draw borders around the other two 

itinerary items. 

 

4 Select cells A9 to H11. On the Home tab, in the Font group, click Outside Borders directly from the 

Ribbon. 

 

5 Select cells A13 to H15. On the Home tab, in the Font group, click Outside Borders directly from the 

Ribbon. 

Select a different border for the invoice section of the worksheet. 

 

6 Select cells A17 to C22. 

 

7 On the Home tab, in the Font group, click the arrow for Borders. 

 

8 Point to the Line Color option in the Borders menu, then click the Dark Blue color in the Standard     

Colors section of the menu. 

 

9 On the Home tab, in the Font group, click the arrow for Borders again. 
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In this exercise, practice previewing and printing the workbook. 

 

Exercise X 
1 Make sure the Ski Resort Snowfall - Student workbook is active. 

 

Select a magnification level to see more of the worksheet. 

 

2 On the View tab, in the Zoom group, click Zoom. 

 

3 In the Zoom dialog box, click 50% and then click OK. 

 

4 On the Status bar, click Zoom level, click 100% and then click OK. 

 

Choose a block of cells and zoom into that block. 

 

5 Select cells E12 to G19. On the View tab, in the Zoom group, click Zoom to Selection. 

 

6 On the View tab, in the Zoom group, click 100%. 

 

7 Save the workbook. 
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